Remove invalid json for wallpaper mcc/mnc customization

RESOLVED FIXED

Status

Firefox OS
Gaia::System
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: albert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

363 bytes, text/html
arcturus
: review+
Details
(Reporter)

Description

4 years ago
Remove json file used to configure wallpapers depending on the mnc/mcc. It can be added at build-time
(Reporter)

Comment 1

4 years ago
Created attachment 803775 [details]
Patch
Attachment #803775 - Flags: review?(francisco.jordano)
Comment on attachment 803775 [details]
Patch

Thanks for the PR
Attachment #803775 - Flags: review?(francisco.jordano) → review+
Landed:

https://github.com/mozilla-b2g/gaia/commit/776ec08b5c6c8a910d8bf44bce194ab23970b6d0
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Updated

4 years ago
Duplicate of this bug: 916008
Blocks: 891729
You need to log in before you can comment on or make changes to this bug.