If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

RFE: When creating or replying to email, make <name> wrote: line modifiable

VERIFIED DUPLICATE of bug 13818

Status

SeaMonkey
MailNews: Account Configuration
--
enhancement
VERIFIED DUPLICATE of bug 13818
16 years ago
13 years ago

People

(Reporter: Adam Masri, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I believe we need to add a Preferences Component to Mail.

Platform: PowerBook G3/300/192Mb/25Gb, MacOS X 10.0.4
Fizzilla Build: 2001071305

1) Launch Moz.

2) Goto Tasks: Mail.

3) Click a message in your inbox to view it.

4) Click the Reply button.

The new window displays with, "<name> wrote:" followed by the quoted text.

I'd like to see the first line modifiable in Preferences or Mail Preferences, so
we could choose how we'd like that line written. Some people like "<name>
wrote:" , some people like "<name>," some people like "<name>:" . It would be
great if we gave the user the choice here.

Not sure how bug 70842 and this one fit together, if they do at all. I believe
bug 91576 and this one are related.

I'm listing this under MacOS X, but I believe this is all/all.

- Adam
(Reporter)

Updated

16 years ago
Blocks: 91584
(Reporter)

Comment 1

16 years ago
Ideally there would be one line in prefs for how we want the create line to
look, and one for how we want the modify line to look.

- Adam
Summary: When replying to email, make <name> wrote: line modifiable → When creating or replying to email, make <name> wrote: line modifiable
OS: MacOS X → All
Hardware: Macintosh → All
Summary: When creating or replying to email, make <name> wrote: line modifiable → RFE: When creating or replying to email, make <name> wrote: line modifiable
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Future

Comment 2

16 years ago
Dupe of bug 13818?
(Reporter)

Comment 3

16 years ago
Yes, I believe you're right.

*** This bug has been marked as a duplicate of 13818 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.