Intermittent bug635389.js | --ion-eager: js\src\jit-test\tests\auto-regress\bug635389.js:8:0 InternalError: too much recursion

RESOLVED DUPLICATE of bug 899697

Status

()

RESOLVED DUPLICATE of bug 899697
5 years ago
5 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86_64
Windows XP
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=27834714&tree=Mozilla-Central
WINNT 6.1 x86-64 mozilla-central build on 2013-09-13 07:08:11 PDT for push 87c4a21ed158
slave: w64-ix-slave120

FAIL - e:\builds\moz2_slave\m-cen-w64-00000000000000000000\build\js\src\jit-test\tests\auto-regress\bug635389.js
TEST-UNEXPECTED-FAIL | e:\builds\moz2_slave\m-cen-w64-00000000000000000000\build\js\src\jit-test\tests\auto-regress\bug635389.js | --ion-eager: e:\builds\moz2_slave\m-cen-w64-00000000000000000000\build\js\src\jit-test\tests\auto-regress\bug635389.js:8:0 InternalError: too much recursion
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 899697
You need to log in before you can comment on or make changes to this bug.