After Aurora update, some pictures are not shown

RESOLVED INVALID

Status

()

RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: luuuzer32, Unassigned)

Tracking

25 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20140113], URL)

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 804891 [details]
Arrows point to places where are pictures missing

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20130914004008

Steps to reproduce:

I update my Slovenian Aurora every day. But after 8. 9. 2013 (or some like this, I cannot remember the date exactly), Aurora doesn't show some pictures on the different webpages (e. g. on Mozilla Add-ons pages). Safe Mode doesn't fix the problem. All these pages have permission for loading pictures. I cannot get rid of this problem.


Actual results:

I still don't see these pictures. Please fix the problem.


Expected results:

Pictures should be displayed.
Anything *related* in Web-/Browserconsole?

The NASA Theme's Preview Image is

https://addons.cdn.mozilla.net/img/uploads/previews/thumbs/63/63026.png

Can you load it directly?
Flags: needinfo?(luuuzer32)
(Reporter)

Comment 2

5 years ago
Created attachment 806873 [details]
Web Console screenshot
(Reporter)

Comment 3

5 years ago
The NASA Theme's Preview Image on your link is loaded correctly; all images are loaded correctly if I right-click them and select "Open in new tab".

I attached screenshot of Web Console on Firefox 3 theme for Firefox 4+ Reloaded! theme page (https://addons.mozilla.org/sl/firefox/addon/firefox-3-theme-for-firefox-1/). I cannot do anything with these data, because I'm home/work Firefox user, not a developer.
Flags: needinfo?(luuuzer32)

Comment 4

5 years ago
Your console looks fine. Is this bug still up?
Flags: needinfo?(luuuzer32)

Updated

5 years ago
Whiteboard: [bugday-20140113]

Comment 5

5 years ago
WFM
[closeme]
(Reporter)

Updated

5 years ago
Flags: needinfo?(luuuzer32)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.