Closed Bug 91666 Opened 19 years ago Closed 19 years ago

view source problem for local files not named *.html

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 77337

People

(Reporter: jmd, Assigned: asa)

Details

To reproduce, make an empty file, or a minimal one (<html><foo></html>).
Open it via file:, and try to view source.
MIME Dialog appears, saying:

...file of type:
application/x-unknown-content-type; x-view-type=view-source


I believe this is caused on files that don't end with .html. I first saw it on a
 .cgi file, but just a 0 byte file named, for example, 'x', triggers it as well.
This happens for any file for which we can't determine the mime type based on
the extension, actually.

And this is a duplicate of bug 77337, I would say.
I saw this when I tried to view-source a bugzilla query list
I agree; dup of bug 77337 (similar to bug 76816)

*** This bug has been marked as a duplicate of 77337 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.