[app manager] 2 connect buttons

RESOLVED FIXED in Firefox 26

Status

()

Firefox
Developer Tools: WebIDE
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: paul, Assigned: paul)

Tracking

Trunk
Firefox 26
x86
All
Points:
---
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
I messed up a merge.
(Assignee)

Comment 1

4 years ago
Created attachment 805203 [details] [diff] [review]
Patch v1
Assignee: nobody → paul
Status: NEW → ASSIGNED
Attachment #805203 - Flags: review+
(Assignee)

Updated

4 years ago
Keywords: checkin-needed
Whiteboard: [land-in-fx-team]
(Assignee)

Comment 2

4 years ago
Comment on attachment 805203 [details] [diff] [review]
Patch v1

[Approval Request Comment]
Bug caused by (feature/regressing bug #): bug 912887
User impact if declined: In the app manager, 2 connect buttons instead of one
Testing completed (on m-c, etc.): local
Risk to taking this patch (and alternatives if risky): low
String or IDL/UUID changes made by this patch: no
Attachment #805203 - Flags: approval-mozilla-aurora?
(Assignee)

Comment 3

4 years ago
Comment on attachment 805203 [details] [diff] [review]
Patch v1

Not sure what's the status of the uplift... let's wait.
Attachment #805203 - Flags: approval-mozilla-aurora?
https://hg.mozilla.org/integration/fx-team/rev/b43686865956
Flags: in-testsuite-
Keywords: checkin-needed
Whiteboard: [land-in-fx-team] → [fixed-in-fx-team]
https://hg.mozilla.org/mozilla-central/rev/b43686865956
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → Firefox 26
(Assignee)

Updated

4 years ago
Whiteboard: [needed-in-aurora-26]
Target Milestone: Firefox 26 → ---
errr...this landed ahead of the merge?
https://hg.mozilla.org/releases/mozilla-aurora/rev/b43686865956

Please don't reset the target milestone as it specifically tracks when a patch lands on m-c.
Whiteboard: [needed-in-aurora-26]
Target Milestone: --- → Firefox 26
You need to log in before you can comment on or make changes to this bug.