Wrong breadcrumb on translations

RESOLVED DUPLICATE of bug 900961

Status

developer.mozilla.org
Localization
RESOLVED DUPLICATE of bug 900961
5 years ago
4 years ago

People

(Reporter: Thierry Régagnon, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

5 years ago
What did you do?
================
Go to https://developer.mozilla.org/fr/docs/Mozilla/Firefox_pour_Android (French translation of https://developer.mozilla.org/en-US/docs/Mozilla/Firefox_for_Android)

What happened?
==============
On French translation, breadcrumb is: 
Mozilla > Firefox for Android > Firefox pour Android

The "Firefox for Android" links to the French translation.

On original content, breadcrumb is:
Mozilla > Firefox for Android





What should have happened?
==========================
Breadcrumb for French translation should have been:
Mozilla > Firefox pour Android
(The same as for the original content, just translated)

Is there anything else we should know?
======================================
(Reporter)

Updated

5 years ago
Component: General → Localization
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 900961
Thierry, I've fixed this particular occurrence :-) , but it will come back :-( as long as the underlying problem is not fixed.
You need to log in before you can comment on or make changes to this bug.