FxOS app specific console logs do not appear

RESOLVED DUPLICATE of bug 896523

Status

RESOLVED DUPLICATE of bug 896523
5 years ago
6 months ago

People

(Reporter: ranbena, Unassigned)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Working on the homescreen on Nightly, we're really missing console logs. Only those of system are reflected.
Blocks: 893669
Covered in 896523.

Ran - I've been using dump() to get around this which will show up in the std out, but is not nearly as nice as having working console.log statements.
No longer blocks: 893669
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 896523
Thanks Kevin. Will try it as a workaround.

Updated

6 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.