crash in nsStyleContext::CalcStyleDifference(nsStyleContext*, nsChangeHint)

RESOLVED DUPLICATE of bug 772330

Status

()

Core
Layout
--
critical
RESOLVED DUPLICATE of bug 772330
5 years ago
5 years ago

People

(Reporter: tracy, Unassigned)

Tracking

({crash})

25 Branch
x86
Windows NT
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

5 years ago
This bug was filed from the Socorro interface and is 
report bp-26741bf1-30f3-4e24-8ca6-a64fa2130916.
=============================================================

This is not a new signature, but went explosive on 25.0a2 beginning with builds of 20130914004008

Comment 1

5 years ago
I think I've seen this only in one build and I think I saw them all having AMD CPUs, so this might be our AMD crash again.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 772330
You need to log in before you can comment on or make changes to this bug.