Crash when deleting entries from a large address book

VERIFIED DUPLICATE of bug 90378

Status

SeaMonkey
MailNews: Address Book & Contacts
--
major
VERIFIED DUPLICATE of bug 90378
17 years ago
14 years ago

People

(Reporter: lrg, Assigned: chuang)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When a user deletes many entries from an address book at the same time, it 
causes the product to crash.

Steps to reproduce: 
Create an address book with 500-600 entries (i did this by searching for the 
letter a in the netscape phone book)
Select and highlight all entries inside the address book
Click on delete or press the delete key on your keyboard

Crash

This was found using the most recent trunk build, but doesn't seem to occur on 
the branch.  BUILD ID 2001072003

Comment 1

17 years ago
this sounds like a dup of bug 90378

*** This bug has been marked as a duplicate of 90378 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.