text overlaps in textarea when editing

RESOLVED DUPLICATE of bug 916751

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 916751
4 years ago
4 years ago

People

(Reporter: glob, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 805821 [details]
quick moving showing bug

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:26.0) Gecko/20100101 Firefox/26.0

when editing a a textarea where deleted characters causes changes to word wrapping, two lines are displayed overlapping.

hard to explain, so i've attached a quick movie.

Comment 1

4 years ago
Maybe bug 916751?
(Reporter)

Comment 2

4 years ago
looks right, thanks.  i searched for lots of things, but not "glitches" :)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 916751
You need to log in before you can comment on or make changes to this bug.