If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Awful new Click-to-Play UI

RESOLVED INVALID

Status

()

Core
Plug-ins
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: muke, Unassigned)

Tracking

24 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 806154 [details]
Old and new Click-to-Play UI

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

1. Update on Firefox 24
2. Was plunged into shock when she saw the new UI Click-to-Play


Actual results:

Changed for unknown reason (at least this isn't written in the release notes) area Click-to-Play.


Expected results:

Nothing, because I didn't expect deterioration design Click-to-Play UI
(Reporter)

Updated

4 years ago
(Reporter)

Comment 1

4 years ago
Sorry: when i (not she) saw the new UI Click-to-Play

Updated

4 years ago
Blocks: 738698
Component: Untriaged → Plug-ins
Product: Firefox → Core

Comment 2

4 years ago
I'm sorry you feel this way. Please see the firefox-dev archives for discussions of the new design, bug 880735 for the implementation bug, or bug 886792 for a common issues that advanced users want which can be fixed with an extension.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.