Startup Crash with SpectorSoft

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: Tyler, Unassigned)

Tracking

({crash})

24 Branch
x86
Windows 7
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [startupcrash], crash signature)

(Reporter)

Description

4 years ago
Reported at https://support.mozilla.org/en-US/questions/971510

Crash Stack: https://crash-stats.mozilla.com/report/index/3ee784e6-3aa4-4468-ab33-398432130917

Looks to be caused by svrltmgr64.dll
CC'ing :tracy , :Kairo to see if we have anything in crash-stats, also tyler could you add more details on OS/hardware etc that it was reported ?
(Reporter)

Comment 2

4 years ago
The User that reported this claims to have the same crash on multiple computers (possibly an enterprise roll-out), and the machine they gave ID's from was 64bit Windows 7

Comment 3

4 years ago
23.0.1 was crashing the same way, see bp-d0e95ba0-2d62-494f-8208-2f8962130916 so I would not worry too much yet.

This looks very much like an issue of this 3rd-party software.
I am not able to reproduce this issue using URL mentioned in Comment 0 on FF 23.0.1 and FF 24 using Widnows 7 x86. Tyler are you using a fresh profile?
(Reporter)

Comment 5

4 years ago
I didn't report it, and haven't heard anything back from the user (you can view the thread in comment 0)

Comment 6

4 years ago
There are 70 crashes with this signature in Socorro for the last 4 weeks, none on versions newer than 24:
https://crash-stats.mozilla.com/report/list?product=Firefox&query_search=signature&query_type=contains&reason_type=contains&date=2013-10-01&range_value=28&range_unit=days&hang_type=any&process_type=any&signature=kernelbase.dll%400x13219
Keywords: qawanted

Comment 7

4 years ago
version 25 bp-035b1d2e-d067-4d99-821b-c57682131014
Keywords: crash
Whiteboard: [startupcrash]
Zero reported incidents in the past 28 days.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.