If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Messages]MMS icon disappear when attachment's thumbnail is displayed

RESOLVED DUPLICATE of bug 918576

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 918576
4 years ago
4 years ago

People

(Reporter: kenzo Ohta, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/29.0.1547.66 Safari/537.36

Steps to reproduce:

1. SMS app is launched.
2. tap new icon and move New message
3. input recipient
4. tap attachmnet 
5. tap wallpaper on Select from:
6. select attachment and back New message


Actual results:

MMS icon disappear


Expected results:

MMS icon doesn't disappear
(Reporter)

Comment 1

4 years ago
branch: master
gaia: e217f6e01d424be2d5b31bd5fcf53bc7915a40a2

In above version this bug is not reproduced.
(Reporter)

Comment 2

4 years ago
Created attachment 807162 [details]
Attachment_917680.JPG

MMS icon is once appear, but soon disappear.
Keywords: regression
this is bug 918576

thanks for reporting, sorry that I didn't see your unconfirmed bug earlier !
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 918576
You need to log in before you can comment on or make changes to this bug.