List item nested within an inline-block div shows all zeros: 0. 0. 0. 0...

RESOLVED DUPLICATE of bug 4522

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 4522
5 years ago
5 years ago

People

(Reporter: Nigel, Unassigned)

Tracking

24 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 806936 [details]
Screen Shot 2013-09-18 at 6.17.23 PM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/29.0.1547.65 Safari/537.36

Steps to reproduce:

Nested the <li> elements within a tag set to display: inline-block;

See fiddle: http://jsfiddle.net/rzYjG/


Actual results:

Numbered 0, 0, 0, 0, 0...


Expected results:

Numbered 1, 2, 3, 4, 5...
(Reporter)

Updated

5 years ago

Comment 1

5 years ago
In Firefox: 0, 0, 0
In Chrome: 1, 2, 3
IE10: 1, 1, 1
Opera 15: 1, 2, 3
http://browsershots.org/http://jsbin.com/EyiKECo/1

Surely a difference in spec implemntation.
Component: Untriaged → Layout
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 4522
You need to log in before you can comment on or make changes to this bug.