Closed Bug 918439 Opened 11 years ago Closed 11 years ago

Socorro exploitability section regression?

Categories

(Socorro :: General, task)

task
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: davidb, Assigned: selenamarie)

Details

(Keywords: regression, Whiteboard: [qa-])

I am not seeing the exploitability section filled out these days. We should see this for windows crash signatures (when logged in).

I think this is the most recent bug where this was implemented: bug 826564.

Note: in terms of priority, I'd put bug 497731 first.
I don't think this needs to be a security-sensitive bug...
Group: core-security → mozilla-corporation-confidential
Group: mozilla-corporation-confidential
Selena, can you take a look at this please?
Assignee: nobody → sdeckelmann
Keywords: regression
The Exploitability crontabber job dropped out of the config. Adding it back!
Target Milestone: --- → 61
Commits pushed to master at https://github.com/mozilla/socorro

https://github.com/mozilla/socorro/commit/2d8c4d17d8526977d37ed03e9dd638eb5bd50f8c
Fixes bug 918439 - add exploitability to default crontabber jobs

https://github.com/mozilla/socorro/commit/bf7f953921c88632aa22ec475c874f1f101eda89
Merge pull request #1543 from selenamarie/bug918439-exploitability-crontabber-config

Fixes bug 918439 add Exploitability report to default report list
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
So, this will go live on Monday. I'll run some backfills for the missing data for the last two weeks later on today.
Bumping to verified as [qa-] - if you'd like QA to spend some time reviewing this patch please bump the bug to [qa+] and add minimal steps to verify.
Status: RESOLVED → VERIFIED
Whiteboard: [qa-]
This still is not fixed on https://crash-stats.mozilla.com/report/exploitability/ - the number is the same across all of high/medium/low/none.
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
(In reply to Benjamin Smedberg  [:bsmedberg] from comment #7)
> This still is not fixed on
> https://crash-stats.mozilla.com/report/exploitability/ - the number is the
> same across all of high/medium/low/none.

I had filed bug 951825 for that, should we leave it to that bug or get the work done here?
I just reopened the wrong bug.
Status: REOPENED → RESOLVED
Closed: 11 years ago11 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.