"Use of uninitialized value" warnings when using quicksearch

RESOLVED FIXED in Bugzilla 5.0

Status

()

Bugzilla
Query/Bug List
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: glob, Assigned: glob)

Tracking

unspecified
Bugzilla 5.0
x86
Mac OS X
Bug Flags:
approval +

Details

Attachments

(1 attachment)

(Assignee)

Comment 1

5 years ago
Created attachment 807589 [details] [diff] [review]
918647_1.patch

parse_line('\s+', 1, "| ") returns ( '', undef ), triggering these warnings.|
Attachment #807589 - Flags: review?(simon)

Updated

5 years ago
Duplicate of this bug: 893636

Updated

5 years ago
Attachment #807589 - Flags: review?(simon) → review+

Updated

5 years ago
Flags: approval?
Target Milestone: --- → Bugzilla 5.0
(Assignee)

Updated

5 years ago
Flags: approval? → approval+
(Assignee)

Comment 3

5 years ago
Committing to: bzr+ssh://bjones%40mozilla.com@bzr.mozilla.org/bugzilla/trunk/
modified Bugzilla/Search/Quicksearch.pm
Committed revision 8750.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.