Collapsed Toolbars disappear when browser is restarted

VERIFIED DUPLICATE of bug 73064

Status

()

Core
XUL
VERIFIED DUPLICATE of bug 73064
17 years ago
17 years ago

People

(Reporter: hugh, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010702
BuildID:    2001070209

Collapsed Toolbars disappear when browser is restarted.


Reproducible: Always
Steps to Reproduce:
1. Collapse the navigation bar.

2. Quit the browser, make sure it is dead.

3. Start the browser up.



Actual Results:  4. Nither the nav bar nor the little handle thing is displayed.
If you look in View -> Show/Hide it is ticked. If you untick it and then retick,
it nothing happens.

Expected Results:  The handle thing for the collapsed nav bar should be visible.

The only way I managed to get it back was to switch themes which causes the
handle to come back, you can then uncollapse it and switch back to your
favourite theme (which in my case is "Modern").
This is a duplicate of Bug 73064 - "If Navigation Toolbar disappears,
un/rechecking it in View->Toolbars does nothing"

*** This bug has been marked as a duplicate of 73064 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.