Closed Bug 918897 Opened 7 years ago Closed 7 years ago

Port |Bug 904870 - Allow to save card if local contact photo has been removed|

Categories

(SeaMonkey :: MailNews: Address Book & Contacts, defect)

defect
Not set
normal

Tracking

(seamonkey2.21?, seamonkey2.22 fixed, seamonkey2.23 fixed)

RESOLVED FIXED
seamonkey2.24
Tracking Status
seamonkey2.21 ? ---
seamonkey2.22 --- fixed
seamonkey2.23 --- fixed

People

(Reporter: InvisibleSmiley, Assigned: InvisibleSmiley)

Details

Attachments

(1 file)

+++ This bug was initially created as a clone of Bug #904870 +++

This is a spin off of #691141 to fix the unsavable cards for the short term.
Attachment #807837 - Flags: review?(iann_bugzilla)
Attachment #807837 - Flags: review?(neil)
Attachment #807837 - Flags: review?(neil) → review+
Attachment #807837 - Flags: review?(iann_bugzilla)
Comment on attachment 807837 [details] [diff] [review]
port_bug904870_ab_photo.patch [Checkin: Comments 3 and 4]

[Approval Request Comment]
Regression caused by (bug #): -
User impact if declined: Some users cannot save AB cards and they don't know why
Testing completed (on m-c, etc.): Only locally but very simple change
Risk to taking this patch (and alternatives if risky): -
String changes made by this patch: -
Attachment #807837 - Flags: approval-comm-beta?
Attachment #807837 - Flags: approval-comm-aurora?
Comment on attachment 807837 [details] [diff] [review]
port_bug904870_ab_photo.patch [Checkin: Comments 3 and 4]

a=me for comm-aurora and comm-beta.
FYI It's possible that we may spin a .1 release check with Callek or ewong on this.
Attachment #807837 - Flags: approval-comm-beta?
Attachment #807837 - Flags: approval-comm-beta+
Attachment #807837 - Flags: approval-comm-aurora?
Attachment #807837 - Flags: approval-comm-aurora+
Comment on attachment 807837 [details] [diff] [review]
port_bug904870_ab_photo.patch [Checkin: Comments 3 and 4]

https://hg.mozilla.org/comm-central/rev/53a606d9d3e3
Attachment #807837 - Attachment description: port_bug904870_ab_photo.patch → port_bug904870_ab_photo.patch [Checkin: Comment 3]
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.24
Comment on attachment 807837 [details] [diff] [review]
port_bug904870_ab_photo.patch [Checkin: Comments 3 and 4]

https://hg.mozilla.org/releases/comm-aurora/rev/4a5220a26381
https://hg.mozilla.org/releases/comm-beta/rev/d5dfd390e634
Attachment #807837 - Attachment description: port_bug904870_ab_photo.patch [Checkin: Comment 3] → port_bug904870_ab_photo.patch [Checkin: Comments 3 and 4]
You need to log in before you can comment on or make changes to this bug.