does not show the web page

RESOLVED WORKSFORME

Status

()

Core
HTML: Parser
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Saulius Gurklys, Assigned: harishd)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

Mozzila just can't show the page http://www.mozaika.lt. All it shows is
a banner of the page.

Reproducible: Always
Steps to Reproduce:
1.Enter url http://www.mozaika.lt
2.Wait
3.

Actual Results:  Shows only the banner.

Expected Results:  Show everything of the page.

Comment 1

17 years ago
wfm linux 2001072221

Comment 2

17 years ago
Real page is https://austeja.omnitel.net/login.html and it works for me on 7/21
branch (linux)
Reporter get a new build
worksforme on "real" page build 2001072303 Win2000.
(Assignee)

Comment 4

17 years ago
wfm too ( 07/18/2001 build )
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Updated

17 years ago
QA Contact: bsharma → moied
You need to log in before you can comment on or make changes to this bug.