If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Some messenger dialogs lacks necessary css rules

RESOLVED FIXED in seamonkey2.24

Status

SeaMonkey
MailNews: General
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: stefanh, Assigned: stefanh)

Tracking

({regression})

Trunk
seamonkey2.24
x86_64
All
regression

SeaMonkey Tracking Flags

(seamonkey2.23 fixed, seamonkey2.24 fixed)

Details

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Comment 1

4 years ago
Created attachment 807879 [details] [diff] [review]
Add back "chrome://messenger/skin/"
Assignee: nobody → stefanh
Status: NEW → ASSIGNED
Attachment #807879 - Flags: review?(neil)

Updated

4 years ago
Attachment #807879 - Flags: review?(neil) → review+

Updated

4 years ago
status-seamonkey2.23: --- → affected
status-seamonkey2.24: --- → affected
(Assignee)

Comment 2

4 years ago
Comment on attachment 807879 [details] [diff] [review]
Add back "chrome://messenger/skin/"

[Approval Request Comment]
Regression caused by (bug #): bug 916478
User impact if declined: relevant dialogs misses style rules, messenger print preview broken
Testing completed (on m-c, etc.): nope
Risk to taking this patch (and alternatives if risky): Minimal risk
String changes made by this patch: none
status-seamonkey2.24: affected → ---
Attachment #807879 - Flags: approval-comm-aurora?
(Assignee)

Updated

4 years ago
status-seamonkey2.24: --- → affected
(Assignee)

Comment 3

4 years ago
> User impact if declined: relevant dialogs misses style rules, messenger
> print preview broken

"message print preview"
(Assignee)

Updated

4 years ago
Keywords: regression
(Assignee)

Comment 4

4 years ago
http://hg.mozilla.org/comm-central/rev/08bbb182790b
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.24
(Assignee)

Updated

4 years ago
status-seamonkey2.24: affected → fixed

Updated

4 years ago
status-seamonkey2.24: fixed → ---
Attachment #807879 - Flags: approval-comm-aurora? → approval-comm-aurora+
(Assignee)

Comment 5

4 years ago
http://hg.mozilla.org/releases/comm-aurora/rev/a8915357989b
status-seamonkey2.23: affected → fixed
status-seamonkey2.24: --- → fixed
You need to log in before you can comment on or make changes to this bug.