Bookmark context menu in sidebar has several options disabled if parent folder openend by clickin on twisty

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
--
minor
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Gilles Durys, Assigned: Paul Chen)

Tracking

Trunk
mozilla1.2alpha

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
2001072221 trunk linux
2001072304 trunk macos 9.1

1. Open a closed bookmark folder by clicking once on the twisty (NOT
double-click) and do NOT select the folder beforehand.2. Open the context menu
for a bookmark in the opened folder.

Results: only the "open", "find a bookmark" and "new folder" options are enabled
Opening the context menu a second time enables everything as it should be.

Comment 1

17 years ago
this annoyance is found in mailnews as well, at least on Linux:
right-click a folder first time and it isn't initiated correct.
Several options lack or are greyed out when they shouldn't be.
Another right-click sets it right again for the rest of the session.
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0
Target Milestone: mozilla1.0 → mozilla1.2
Paul Chen is now taking Bookmarks bugs. For your convenience, you can filter 
email notifications caused by this by searching for 'ilikegoats'.

Assignee: ben → pchen
Status: ASSIGNED → NEW
(Reporter)

Comment 3

16 years ago
I cannot reproduce this since bug 73508 has been fixed.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.