Intermittent TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/test_2d.composite.solid.difference.html | application timed out after 330 seconds with no output

RESOLVED WORKSFORME

Status

()

Core
Canvas: 2D
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: KWierso, Unassigned)

Tracking

({crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME?, crash signature)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 808049 [details]
screenshot.png

https://tbpl.mozilla.org/php/getParsedLog.php?id=28173471&tree=Mozilla-Inbound
slave: talos-r4-lion-080


This is likely a dupe of some existing bug, just with new stack information due to bug 717758. Filing anyway to get it out of tbpl and will deal with it later.

14:53:14     INFO -  66719 INFO TEST-START | /tests/content/canvas/test/test_2d.composite.solid.difference.html
14:58:44  WARNING -  TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/test_2d.composite.solid.difference.html | application timed out after 330 seconds with no output
14:58:44     INFO -  INFO | automation.py | Launching: /usr/sbin/screencapture -C -x -t png /var/folders/z0/vr95byhd2l5g6b5ntpn0djy400000w/T/mozilla-test-fail_lovvi7
14:58:46     INFO -  SCREENSHOT: [SEE ATTACHMENT]
14:58:47     INFO -  INFO | automation.py | Application ran for: 0:11:17.370280
14:58:47     INFO -  INFO | zombiecheck | Reading PID log: /var/folders/z0/vr95byhd2l5g6b5ntpn0djy400000w/T/tmptlgNclpidlog
14:58:47     INFO -  mozcrash INFO | Downloading symbols from: http://ftp.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/mozilla-inbound-macosx64/1379707241/firefox-27.0a1.en-US.mac.crashreporter-symbols.zip
14:59:22  WARNING -  PROCESS-CRASH | /tests/content/canvas/test/test_2d.composite.solid.difference.html | application crashed [@ libsystem_kernel.dylib + 0x1567a]
14:59:22     INFO -  Crash dump filename: /var/folders/z0/vr95byhd2l5g6b5ntpn0djy400000w/T/tmp6RGF7w/minidumps/EAD2423C-2641-4830-8C94-EDE12EB41601.dmp
14:59:22     INFO -  Operating system: Mac OS X
14:59:22     INFO -                    10.7.2 11C74
14:59:22     INFO -  CPU: amd64
14:59:22     INFO -       family 6 model 23 stepping 10
14:59:22     INFO -       2 CPUs
14:59:22     INFO -  Crash reason:  EXC_SOFTWARE / SIGABRT
14:59:22     INFO -  Crash address: 0x7fff8f6cb67a
14:59:22     INFO -  Thread 0 (crashed)
14:59:22     INFO -   0  libsystem_kernel.dylib + 0x1567a
14:59:22     INFO -      rbx = 0x00000000ffffffff   r12 = 0x00007fff5fbfd708
14:59:22     INFO -      r13 = 0x0000000007000006   r14 = 0x0000000000002c03
14:59:22     INFO -      r15 = 0x0000000000000c00   rip = 0x00007fff8f6cb67a
14:59:22     INFO -      rsp = 0x00007fff5fbfd5e8   rbp = 0x00007fff5fbfd630
14:59:22     INFO -      Found by: given as instruction pointer in context
Comment hidden (Treeherder Robot)

Comment 2

5 years ago
(In reply to TBPL Robot from comment #1)
> Gijs
> https://tbpl.mozilla.org/php/getParsedLog.php?id=28198154&tree=UX
> Rev4 MacOSX Lion 10.7 ux opt test mochitest-3 on 2013-09-21 06:02:26
> revision: d90769086ea2
> slave: talos-r4-lion-026
> 
> TEST-UNEXPECTED-FAIL |
> /tests/dom/tests/mochitest/dom-level1-core/test_nodeappendchildgetnodename.
> html | application timed out after 330 seconds with no output
> PROCESS-CRASH |
> /tests/dom/tests/mochitest/dom-level1-core/test_nodeappendchildgetnodename.
> html | application crashed [@ libsystem_kernel.dylib + 0x1567a]
> Return code: 256

Sorry, this is wrong - different test. OTOH, the last frame on the stack is the same.
But only because that's the "sitting-and-spinning-doing-nothing" frame.
Summary: Intermittent TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/test_2d.composite.solid.difference.html | application timed out after 330 seconds with no output | PROCESS-CRASH | application crashed [@ libsystem_kernel.dylib + 0x1567a] → Intermittent TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/test_2d.composite.solid.difference.html | application timed out after 330 seconds with no output
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 934711
On second thought, as long as we've filed the dozen we did, might as well be able to star them.
Status: RESOLVED → REOPENED
Depends on: 934711
Resolution: DUPLICATE → ---

Comment 6

4 years ago
Closing bugs where TBPLbot has previously commented, but have now not been modified for >3 months & do not contain the whiteboard strings for disabled/annotated tests or use the keyword leave-open. Filter on: mass-intermittent-bug-closure-2014-07
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago4 years ago
Resolution: --- → WORKSFORME
Comment hidden (Treeherder Robot)
You need to log in before you can comment on or make changes to this bug.