Closed Bug 919231 Opened 8 years ago Closed 8 years ago

Unclear dialog 'Enter a search keyboard' when attempting to fill a thumbnail spot

Categories

(Firefox for Android Graveyard :: Awesomescreen, defect)

27 Branch
ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: aaronmt, Unassigned)

References

Details

(Keywords: ux-userfeedback)

Attachments

(1 file)

From friend feedback:

They were instructed to "Enter a search keyword" in a top-site spot but they had a non-matching result. He wanted to enter "movie showtimes" as a "search keyword" but couldn't since we don't offer any hint or suggestion for non matching Places results but we show an empty search field. Perhaps our placeholder text isn't worded as best.

See screenshot
Is this a dupe of bug 917273?
Nope.
I think I wasn't clear in suggesting that dupe... the intended behavior is that we *can* let a user enter a search keyword and save that as a pinned thing, but it's just broken right now. So, I think your friend's intuition about how the UI works was right, we just need to fix it so that it actually works.
Blocks: 931021
Actually I think this is ok now that we can add any URL or suggested keyword should one choose.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WONTFIX
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.