Amazon One Click Ordering doesn't work.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: craig, Assigned: asa)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When browsing on Amazon's site, the One-Click ordering does not work. It shows
up on the right side when turned on, but will not register the order when
pressed. This works under Netscape 4.77.

Comment 1

17 years ago
I think this is using cookies so I move this bug to cookies.
reporter: is it possible, that your cookies are not yet "initialized" (sorry, I
don't know how to call it better) ?? 
Means that you purchased something with NS4 and so Amazon knows you if you come
with NS4. But since you did not purchased anything with Mozilla Amazon doesn't
know you yet when coming with Mozilla?
Sorry if I got something wrong, I never used that feature...
Component: Browser-General → Cookies
(Reporter)

Comment 2

17 years ago
I deleted my cookies for amazon, and turned on one-click again. It appears to
have worked, as I just made a purchase through one-click. I'm marking this bug
as resolved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 3

17 years ago
This should be worksforme.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

17 years ago
wfm.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.