If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Rendering is very slow on MXR

RESOLVED WORKSFORME

Status

()

Firefox for Android
Graphics, Panning and Zooming
RESOLVED WORKSFORME
4 years ago
a year ago

People

(Reporter: Ehsan, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

For example, when you zoom in on the source for a large-ish file, we take multiple seconds to paint.  The screen also goes blank some times.
From what Ehsan tells me it seems to be a regression so flagging it as such but we need to confirm that.
Keywords: regression, regressionwindow-wanted
Depends on: 912148

Comment 2

4 years ago
Can not reproduce the bug on Asus Transformer Tab (Android 4.0.1).
What device did you used?

Comment 3

4 years ago
HI Ehsan,
We are not able to reproduce this on several devices. I think this got fixed with the depending bug or in the meanwhile. 

Please reopen if you are still seeing the issue. 

Thanks!
Flags: needinfo?(ehsan)
Keywords: regressionwindow-wanted

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
These kinds of bugs are very difficult to diagnose when ignored for several months after being filed.

FWIW I was using a Galaxy S3 device.
Flags: needinfo?(ehsan)
You need to log in before you can comment on or make changes to this bug.