[DOGFOOD][REGRESSION]Find not working

VERIFIED WORKSFORME

Status

()

Core
Editor
P2
major
VERIFIED WORKSFORME
19 years ago
17 years ago

People

(Reporter: sujay, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+])

(Reporter)

Description

19 years ago
using 7/2 build of apprunner

1) launch apprunner and editor
2) Click Find button

enter a word thats in the test document, like "acute"
Hit Find button. it doesn't find it..

all platforms.

Updated

19 years ago
Assignee: buster → sfraser
Severity: normal → major

Comment 1

19 years ago
eeep!

Comment 2

19 years ago
Please test find in the browser window too. The implemenmtation is the same.
(Reporter)

Comment 3

19 years ago
okay it works now...hmmm...wasn't working
before...you can close this one..

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

19 years ago
verified in 7/2 build...
(Reporter)

Updated

19 years ago
Status: VERIFIED → REOPENED
(Reporter)

Comment 5

19 years ago
reopening..using today's 11/29 build. please fix and test....
(Reporter)

Updated

19 years ago
Blocks: 11425

Updated

19 years ago
Resolution: FIXED → ---

Comment 6

19 years ago
Find works fine on Mac, but fails on Win98, for reasons unknown.

Updated

19 years ago
Assignee: sfraser → law
Status: REOPENED → NEW

Comment 7

19 years ago
reassigning to Bill since this is a browser only issue

Updated

19 years ago
Priority: P3 → P2
Summary: Find not working → [DOGFOOD][REGRESSION]Find not working
Target Milestone: M12

Comment 8

19 years ago
We really have to fix this kind of bit rot for M12.

Updated

19 years ago
Whiteboard: [PDT+]

Comment 9

19 years ago
Putting on PDT+
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 10

19 years ago
Something spooky is going on.  I can get it to work sometimes (if I click in the
content area, then it breaks).  The Cancel button doesn't seem to work either
(at that point).  Will investigate further.

Comment 11

19 years ago
Just wanted to add that in my build from this morning (12/06/99), I can't
reproduce any of the problems law mentions above on WinNt. Find always works,
even when I click in the content area.

I have the 2 patches for bug #20106 and bug #20524 in my source tree though.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 12

19 years ago
"find" is working again.  It was likely fixed as a side-effect of some
focus/layout fix that went in over the weekend (or else was just a gift horse,
of which I won't look in the mouth).
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 13

19 years ago
okay it works as advertised...but there is still a problem in Composer
where if you type a bunch of text and then hti Find, you have to enable
"wrap" because the cursor selection is stuck after the last peice of
text you entered....will file a separate bug.

verified in 12/6 build.

Updated

19 years ago
Blocks: 21564

Updated

18 years ago
No longer blocks: 21564
You need to log in before you can comment on or make changes to this bug.