Read message in one newsgroup should be marked as read in all gorups

VERIFIED DUPLICATE of bug 43278

Status

VERIFIED DUPLICATE of bug 43278
17 years ago
10 years ago

People

(Reporter: mega, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME)

(Reporter)

Description

17 years ago
Build ID: 2001072303

If a message is cross posted to multiple groups, reading the message in one
newsgroup should display the message as read across all groups making it easier
to see what messages have already been read. I consider not being able to do
this as a major usability drawback.

Updated

17 years ago
Whiteboard: DUPME

Comment 1

17 years ago
This is a dup. of an already reported bug...

*** This bug has been marked as a duplicate of 43278 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.