Calendars with caldav not shown since version 2.6

RESOLVED DUPLICATE of bug 918899

Status

Calendar
Lightning Only
RESOLVED DUPLICATE of bug 918899
4 years ago
4 years ago

People

(Reporter: jeanmich, Unassigned)

Tracking

Lightning 2.6

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

I only upgraded Thunderbird 17.0.8 to Thunderbird 24.0 and upgrade to Lightning 2.6 (before 1.9.1) was proposed.


Actual results:

No caldav calendars appear.
I use Zarafa, here is an example of URL:
http://<server>:8080/caldav/<user>

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 918899
You need to log in before you can comment on or make changes to this bug.