Pressing tab shift-tab on location bar doesn't return cursor

VERIFIED DUPLICATE of bug 83575

Status

()

Core
Keyboard: Navigation
VERIFIED DUPLICATE of bug 83575
17 years ago
17 years ago

People

(Reporter: Neil Marshall, Assigned: Aaron Leventhal)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If you place the cursor on the location bar and press tab, it moves into the
content of the www page.  If you then press shift-tab to move back to the
location bar, it doesn't work.  You actually have to press shift-tab 3 times.

Comment 1

17 years ago
Confirmed on linux 7/22 branch
It really does not bug me
The first shift-tab is to go to the start of page
I dont know what the second one is for...
And the third does what you expect
Keyboard navigation
Status: UNCONFIRMED → NEW
Component: User Interface Design → Keyboard Navigation
Ever confirmed: true
Keywords: correctness
OS: Windows 2000 → All
Hardware: PC → All

Comment 2

17 years ago
here you go
Assignee: mpt → aaronl
QA Contact: zach → sairuh
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 83575 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.