page get scrambles when re-visited with back button

VERIFIED DUPLICATE of bug 86474

Status

()

--
blocker
VERIFIED DUPLICATE of bug 86474
18 years ago
16 years ago

People

(Reporter: juffi, Assigned: pollmann)

Tracking

({verifyme})

Trunk
x86
Linux
verifyme
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I go to the page http://www.orf.at/, click on some of the items on the list 
(try the pictures on top as well), and when I return to the page via the
Back button, the page is typically scrambled in two ways:

a) below the pictures on the top appear some fragments of HTML code
b) the final items on the list below do not appear intended but are in complete
disorder at the end of the page.

This happens for both, Windows and Linux.
As it never happens when I enter the page, only when I return to it via
backspace, I assume it has to do with the cache.

I get this behavior consistently with all versions during the last month or so.
Currently I am having July 20th.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 86474 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Component: HTMLFrames → Networking
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Johannes: this was fixed some time ago, can you try a new build and mark this
VERIFIED?
Keywords: verifyme
QA Contact: amar → benc
(Reporter)

Comment 3

16 years ago
Sure. I haven't had this problem in a long time. I guess I should have marked
this as verified earlier? Sorry... (but I check all my other old bugs now! :-) ).
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.