Closed Bug 921190 Opened 6 years ago Closed 6 years ago

crash spike in js::NukeCrossCompartmentWrappers

Categories

(Core :: JavaScript Engine, defect, critical)

26 Branch
x86
Windows NT
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 921171
Tracking Status
firefox26 --- affected
firefox27 --- affected

People

(Reporter: kairo, Unassigned)

Details

(Keywords: crash, topcrash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-a3da4d68-b2b7-49cd-834f-9ea142130925.
=============================================================

Top frames:

0 	mozjs.dll 	js::NukeCrossCompartmentWrappers(JSContext *,js::CompartmentFilter const &,js::CompartmentFilter const &,js::NukeReferencesToWindow) 	js/src/jswrapper.cpp
1 	xul.dll 	WindowDestroyedEvent::Run() 	dom/base/nsGlobalWindow.cpp
2 	xul.dll 	nsThread::ProcessNextEvent(bool,bool *) 	xpcom/threads/nsThread.cpp


Not sure if all those are high memory consumption as described in bug 789568 so here's a different new bug.

This spiked on 26 on 2013-09-16 and has been high on Aurora 26 and Nightly 27 since then, right now it ranks as the #3 top crash over Aurora builds from the last 3 days.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 921171
You need to log in before you can comment on or make changes to this bug.