Rendered text truncated

RESOLVED DUPLICATE of bug 82720

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 82720
17 years ago
12 years ago

People

(Reporter: Karl Johan Kleist, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build ID: 2001072303

1. At the given page, select "DATORKOMPONENTER" in the ComboBox "Produktgrupper:"

2. A second ComboBox "Välj undergrupp" will be rendered below this one.
   Select "MINNEN".

3. A third ComboBox "Välj undergrupp" will be rendered. Select "DIMM DDR"

4. Press the blue button "Lista produkter" below the third ComboBox.

   Now study the text in the central, white frame. It probably contains
   three or four lines of text, something like this:

Produkt                                         Lagerstatus Pris (exkl moms) Köp
CORSAIR 128MB DIMM DDR PC2400 CAS2 OVERKLOCKING Klicka här    995.00 kr      Köp
CORSAIR 256MB DIMM DDR PC2100 REG ECC CAS2.5    Klicka här  3,195.00 kr      Köp
CORSAIR 256MB DIMM DDR PC2400 CAS2 OVERKLOCKING I lager     1,595.00 kr      Köp
CORSAIR 512MB DIMM DDR PC2100 REG ECC CAS2.5    Klicka här 11,795.00 kr

    Repeat the same steps in your other favourite browser, e.g. IE 5.5.

    Note that the frame contains TWELVE text of text!

This trunction happends every time I press "Lista produkter".
The strange thing is, that sometimes I see three lines, sometimes four...
I see 6 entries on linux build 2001-07-24-08 (not 12, though.  NS 4.x shows 12).
OS: Windows 2000 → All
Hardware: PC → All

Comment 2

17 years ago
I see all 12 entries with build 2001072303 on Windows 95

Comment 3

17 years ago
Pressing on reload frame will make more options appear or sometimes less
I think we have found bug 82720 100% foolproof testcase :)

I had 8 listings, then it lowered to 4, and increased to 6 later

Comment 4

17 years ago
I see 5 on build 2001072303
reload produces 3
another reload produces 7.

If reload changes it, this is probably a dupe of bug 91710. aegis will try to
reproduce it with that patch.

*** This bug has been marked as a duplicate of 91710 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Yup.  I reproduced this one in my debug build first try.  I'll comment in the
other bug.

Comment 7

17 years ago
reopening...
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 8

17 years ago

*** This bug has been marked as a duplicate of 82720 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.