Crash after clicking "download".

VERIFIED DUPLICATE of bug 89626

Status

--
critical
VERIFIED DUPLICATE of bug 89626
17 years ago
14 years ago

People

(Reporter: william, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2+)
Gecko/20010724
BuildID:    2001072403

Every time I click "download" on the Netscape, then click "yes" to allow loading
of images.  I get a crash.  You have the talkbacks.

Reproducible: Always
Steps to Reproduce:
1.Start Mozilla
2.Have Load all images and ask before loading images in your preferences.
3. Go to http://home.netscape.com
4. Click download.
5. Click to allow the downloading of images from that server.
6. BOOM.

Actual Results:  Crash.

Expected Results:  Page loads.

Tried to find a bug for this, but can't narrow down what is causing it.  Sorry
if this is a dupe.  Haven't gone to home.netscape.com in a long time so I can't
tell if it is a regression, howeverI would think someone would have noticed by now.
Are you using Netscape? Or Mozilla?  The useragent field looks like a trunk
mozilla build....
(Reporter)

Comment 2

17 years ago
Mozilla Trunk (nightly snapshot) 2001072403.  It was http://www.netscape.com,
sorry my bug wasn't clear.
Reporter:
Can you run "Install-Dir\components\talkback.exe" and poste the Talkback ID# ?

Thanks
 Matthias
(Reporter)

Comment 4

17 years ago
Sure:

TW33292037E and TW33292096W
(Reporter)

Comment 5

17 years ago
This still happens.  This time with Trunk-2001072703. It happened before the
branch of 0.9.3, so if it is a wider problem then my desktop, it might be in the
release.

See Talkback# TB33411130Z for today's crash.
Stephend thanks !

if I read the stack....




*** This bug has been marked as a duplicate of 89626 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Yeah, stack is a DUP.  Sorry to get the stack trace so late.  Talkback has been
down for a while.  verified dup.
Status: RESOLVED → VERIFIED
Stephend: 
No Problem. Better late then never !
I'm really happy that you extrcated the TB. Asa is very busy and can't do it 
every time...
I think Asa will soon install a irc bot who answers "No bitch" if i message him 
:-)

BTW: Can you extract the TB from bug 92577 ? :-)
Matti, yup!  Stack for that bug is posted, too.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.