Bookmarks display is off-by-one wrt clicking vs display

RESOLVED DUPLICATE of bug 919516

Status

()

Firefox for Android
Awesomescreen
--
major
RESOLVED DUPLICATE of bug 919516
4 years ago
a year ago

People

(Reporter: gcp, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Nightly of 27-09-2013, on a Nexus 7, Android 4.3

The bookmarks display is off-by-one. The first bookmark displayed are the Desktop Bookmarks. If I click them, nothing happens. If I click the second bookmark (random image), I will go to the Desktop Bookmarks submenu.

We've had several bugs like this already. Is there some way to link the clicked thing more strongly with the display, rather than trying to infer it from the numerical display position?

Updated

4 years ago
Blocks: 862793
tracking-fennec: --- → ?
Feel free to re-open if it's not the same bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 919516
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.