Add for-of parsenodekind (PNK_FOROF)

RESOLVED DUPLICATE of bug 923160

Status

()

defect
RESOLVED DUPLICATE of bug 923160
6 years ago
6 years ago

People

(Reporter: wingo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

6 years ago
Currently for-of loops abuse the PNK_FORIN parsenodekind.  We should separate this more cleanly.
Reporter

Comment 1

6 years ago
I was working on this cleanup when I found bug 923160.  Since it's all in once patch and that's the functional change, dupping to that bug.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 923160
You need to log in before you can comment on or make changes to this bug.