Text input does not show text in box

RESOLVED DUPLICATE of bug 55086

Status

--
major
RESOLVED DUPLICATE of bug 55086
18 years ago
14 years ago

People

(Reporter: nicka, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2+)
Gecko/20010724
BuildID:    2001072403

In Weather channel (on left) the "search by Zip Code or City" text input box
does not show text in the input box but rather "floating" about 2 inches above!
 The text is submitted OK however.

Reproducible: Always
Steps to Reproduce:
1. Go to above URL
2. Try entering a zip code in the "search by Zip Code or City" box
3. See text floating above

Actual Results:  The text submits OK.

Expected Results:  I expected the text to be in the box not above it.  

This looks really bad so I made the severity "major"
Duplicate of "INPUT and TEXTAREA control's value misplaced on reflow"

*** This bug has been marked as a duplicate of 55086 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.