[PP] Text should wrap around the size of the message pane

VERIFIED WORKSFORME

Status

MailNews Core
Backend
P3
normal
VERIFIED WORKSFORME
19 years ago
10 years ago

People

(Reporter: fenella, Assigned: rhp (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Linux (1999-0702-11 M8)
Win98 (1999-07-02-10 m8)
1. Compose a message with this sentence: Text should wrap around the size of the
message pane.
2  Repeat this sentence 20 times.
3. Send it to your test account.
4. View this message on Nova, and seamonkey on Mac, Linux and Win98
Actual result: text wrap around the size of the message pane on Nova (solaris
2.51) and Seamonkey on Mac.  But it does NOT wrap on Seamonkey Linux and Win98
Expected result: It should wrap like just like Nova and Mac.

Updated

19 years ago
Assignee: phil → rhp

Comment 1

19 years ago
Reassign to rhp. Not sure if this is you, or Gecko, or what.
(Assignee)

Comment 2

19 years ago
*** Bug 8181 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M9
(Assignee)

Comment 3

19 years ago
Not sure if this is us or just the display attributes of Raptor...need to
investigate, but that won't happen until M9.

- rhp
(Assignee)

Comment 4

19 years ago
*** Bug 8400 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 5

19 years ago
Linux and Win32 and Mac 7/7 build(1999-07-07-08 m8)
The problem no longer exists.
Rich, do you want me to mark it worksforme or do you want to check into it
before you mark it fix?
(Assignee)

Comment 6

19 years ago
Go ahead and mark this WORKSFORME if this is working for you now.

- rhp
(Reporter)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.