view headers all doesn't correctly show headers of fwd'd messages

VERIFIED DUPLICATE of bug 73413

Status

VERIFIED DUPLICATE of bug 73413
17 years ago
14 years ago

People

(Reporter: Bill.Burns, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
A person forwarded to me an email they received.  They forwarded it using
Communicator 4.77 and specified "forward as attachment".  Normally, when you
open such an email in Communicator 4.7 and choose "view->headers->all", the
email is expanded to show all of the SMTP headers in the original and the
forwarded message.

This is invaluable to help dissect email problems or spammers, etc.

In Netscape 6.1, choosing "view->headers->all" doesn't expand the email headers
of embedded messages.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 73413 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.