composer "pollutes" edited pages posted to web

RESOLVED DUPLICATE of bug 79983

Status

()

Core
Networking: Cache
RESOLVED DUPLICATE of bug 79983
17 years ago
17 years ago

People

(Reporter: quiver, Assigned: gordon)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

how it works for me: create a page in composer with a list. post the page to the
web. view the page. edit the original with composer, reducing the number of
listed items. post edited page to web. view the new page. chunks of the removed
list will appear on-screen. not corrected with refresh/reload. source shows
edited portions indeed removed from code. displays perfectly with ie...

Reproducible: Sometimes
Steps to Reproduce:
1.already listed in description
2.
3.

Expected Results:  it should have displayed the actual code at the website
instead of "mixing" that code with a previously page...
->Editor
Assignee: kmcclusk → beppe
Component: Compositor → Editor
QA Contact: petersen → sujay
actually, that sounds like the "cache not updating object size" bug.

Reporter, please try a new build; I believe this was fixed recently.

Comment 3

17 years ago
why is this an editor bug? if the reporter edited the page and looked at source
and did not see the deleted code in the source? This sounds like a cache issue
to me, reassigning
Assignee: beppe → gordon
Component: Editor → Networking: Cache
QA Contact: sujay → tever
(Assignee)

Comment 4

17 years ago
Yep, this is a dup.

*** This bug has been marked as a duplicate of 79983 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.