Testruns on Linux nodes are getting aborted.

RESOLVED DUPLICATE of bug 916380

Status

RESOLVED DUPLICATE of bug 916380
5 years ago
5 years ago

People

(Reporter: cosmin-malutan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Testruns on Linux are getting aborted, with "Build timed out (after 60 minutes). Marking the build as aborted."
I've seen this failure on different machines, it did't reproduced when I runned  a simple testrun, also I checked that we have enough free space on HDD.

Jenkins Logs:

>01:19:11 TEST-START | /tmp/tmp8wqa6N.mozmill-tests/tests/remote/restartTests/testDiscoveryPane_installAddonWithEULA/test1.js | teardownModule
>01:19:11 WARNING | test1.js::teardownModule | (SKIP) Bug 658369 - 'Echofon' add-on is not compatiblewith Firefox Nightly, Aurora and Beta builds
>01:19:11 TEST-START | /tmp/tmp8wqa6N.mozmill-tests/tests/remote/restartTests/testAddons_Build timed out (after 60 minutes). Marking the build as aborted.
>02:12:33 Build was aborted
>02:12:33 Archiving artifacts
>02:12:33 Recording test results

>01:20:19 (process:20841): GLib-CRITICAL **: g_slice_set_config: assertion `sys_page_size == 0' failed
>02:13:23 Build timed out (after 60 minutes). Marking the build as aborted.
>02:13:23 Build was aborted
>02:13:23 Archiving artifacts
>02:13:23 Recording test results

>01:19:11 TEST-START | /tmp/tmp8wqa6N.mozmill-tests/tests/remote/restartTests/testAddons_Build timed out (after 60 minutes). Marking the build as aborted.
>02:12:33 Build was aborted
>02:12:33 Archiving artifacts
>02:12:33 Recording test results

>1:17:52 WARNING: waitpid failed pid:16895 errno:10: file /builds/slave/m-esr17-l64-ntly/build/ipc/chromium/src/base/process_util_posix.cc, line 255
>01:17:52 WARNING: waitpid failed pid:16895 errno:10: file /builds/slave/m-esr17-l64-ntly/build/ipc/chromium/src/base/process_util_posix.cc, line 255
>01:17:52 WARNING: Failed to deliver SIGKILL to 16895!(3).: file /builds/slave/m-esr17-l64-ntly/build/ipc/chromium/src/chrome/common/process_watcher_posix_sigchld.cc, line 118
>01:17:53 
>01:17:53 (process:16929): GLib-CRITICAL **: g_slice_set_config: assertion `sys_page_size == 0' failed
>02:12:31 Build timed out (after 60 minutes). Marking the build as aborted.
>02:12:31 Build was aborted
>02:12:31 Archiving artifacts
>02:12:31 Recording test results
You miss nearly every information on this bug. Which version of Firefox is affected? Which testruns are showing this problem? Is it remote and functional for Firefox 17? If that is the case it's a dupe of bug 916380.
(Reporter)

Comment 3

5 years ago
Yes it was FF 17, and on ubuntu 13.04 remote and functional testruns.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 916380
(Assignee)

Updated

5 years ago
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.