Ctrl + F does not display the number of found items

RESOLVED DUPLICATE of bug 257061

Status

defect
RESOLVED DUPLICATE of bug 257061
6 years ago
5 years ago

People

(Reporter: weddi.eddy, Unassigned)

Tracking

27 Branch
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [defect] p=0)

Reporter

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20131007030203

Steps to reproduce:

Press Ctrl + F and search for a word on the webpage.


Actual results:

It works as expected.


Expected results:

You may want to make it display something like "6 matches found." or "6 matches found for the word run."  Perhaps also include "Viewing 1 of 6."
Summary: Ctrl + F does not display the number of found items → Defect - Ctrl + F does not display the number of found items
Whiteboard: [triage] feature=defect c=tbd u=tbd p=0
Blocks: metrobacklog
No longer blocks: metrov1backlog
Whiteboard: [triage] feature=defect c=tbd u=tbd p=0 → feature=defect c=tbd u=tbd p=0
Summary: Defect - Ctrl + F does not display the number of found items → Ctrl + F does not display the number of found items
Whiteboard: feature=defect c=tbd u=tbd p=0 → [defect] p=0
We don't display the number of words found in classic Firefox desktop, although I do see that IE tells you how many matches. 

This would be a good candidate for joint implementation across both desktop & metro mode.
Marking this as depending on the toolkit bug 257061.
Status: UNCONFIRMED → NEW
Depends on: 257061
Ever confirmed: true
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 257061
You need to log in before you can comment on or make changes to this bug.