Closed Bug 924550 Opened 9 years ago Closed 9 years ago

Request to Retire the Kashubian (CSB) Firefox Project from Mozilla Servers

Categories

(Mozilla Localizations :: Registration & Management, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: jurk, Unassigned)

Details

For the last year or so, I was trying to find maintainers who would be willing and able to take care of the Kashubian Firefox. Unfortunately, I was unable to find anyone. Because I no longer am able to maintain it by myself, I request that this localized version be decommissioned. 

Thank you for excellent support the Mozilla Community has provided throughout the 15 (or so) versions of Kashubian Firefox.
I don't actually think this is necessary, but I believe this bug is better suited for Mozilla Localizations :: Registration & Management.
Assignee: nobody → registration
Component: Localization → Registration & Management
Product: Core → Mozilla Localizations
Jurk, Flod and myself would be happy to help you grow the Kashubian team and find volunteers if you are interested.
You guys rock! Gandalf has also gave me a name of a Kashubian who is willing to get involved. Combined with the lapsed furlough (I actually will get paid), hopefully this will create an environment in which Kashubian Firefox can grow.
That's great on a whole lot of fronts.

I'd like to thank you for doing the initial note before the localization was all out-of-date and broken.

I'll resolve this WORKSFORME now, as there seems to be a team effort forming.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → WORKSFORME
If the Kashubian locale is not being retired, then this seems more like a WONTFIX to me.
Resolution: WORKSFORME → WONTFIX
Pike et al., the csb team forming effort we were hoping for has been fruitless so far. Although one individual has expressed interest in joining the team (thanks Gandalf), she has failed to respond to my repeated attempts to contact her. Currently, Firefox csb repository is out-of-date and I'm unable to commit to updating it. Therefore, unless there's some sort of a "freezing" state we could place Kashubian Firefox in, I suggest we remove it from Mozilla's repositories. Keeping Firefox consistent demands team's commitment. As currently there is no csb team (and it doesn't look there will be one), I stand by my initial request.
You need to log in before you can comment on or make changes to this bug.