The default bug view has changed. See this FAQ.

In the New Design Beta removing the "Technical review needed" notice causes error

RESOLVED WORKSFORME

Status

Mozilla Developer Network
General
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: Marc-Aurèle DARCHE, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

4 years ago
What did you do?
================
1. Went to https://developer.mozilla.org/profiles/madarche/edit to enable "Beta User"
2. Went to https://developer.mozilla.org/en-US/docs/XPCOM_Interface_Reference/nsIDOMWindowUtils
3. Selected "Technical" and submitted "Submit Review"

What happened?
==============
error page:

  Not Found

  We're sorry, we couldn't find what you were looking for.

  You can try a search or start over on the home page.


What should have happened?
==========================
When I disable "Beta User" and submit the form, there is no error page and the "Technical review needed" notice doesn't appear anymore.

Is there anything else we should know?
======================================
Blocks: 910513

Updated

3 years ago
Blocks: 925144
No longer blocks: 910513
I just tried this and had no issue.  Could you try again?  Possibly it was a hiccup on the server?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

3 years ago
It works for me too now. Good :-)
You need to log in before you can comment on or make changes to this bug.