Closed Bug 924928 Opened 6 years ago Closed 6 years ago

Update general Yahoo! search engine icon

Categories

(Firefox for Android :: General, defect)

27 Branch
ARM
Android
defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 27
Tracking Status
firefox26 --- verified
firefox27 --- verified
firefox28 --- verified
b2g-v1.2 --- fixed

People

(Reporter: aaronmt, Assigned: Margaret)

References

Details

Attachments

(2 files)

Attached patch patchSplinter Review
Should we also make sure there's a desktop bug on file for this?
Assignee: nobody → margaret.leibovic
Attachment #815000 - Flags: review?(mark.finkle)
Attached image screenshot
Attachment #815000 - Flags: review?(mark.finkle) → review+
I filed a desktop bug 925037.
https://hg.mozilla.org/mozilla-central/rev/42680701cda5
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 27
Status: RESOLVED → VERIFIED
Comment on attachment 815000 [details] [diff] [review]
patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: Old icon used for yahoo
Testing completed (on m-c, etc.): it's on Fx27 and Fx28
Risk to taking this patch (and alternatives if risky): Super low risk
String or IDL/UUID changes made by this patch: none
Attachment #815000 - Flags: approval-mozilla-beta?
Duplicate of this bug: 938345
Attachment #815000 - Flags: approval-mozilla-beta? → approval-mozilla-beta+
You need to log in before you can comment on or make changes to this bug.