Closed Bug 925187 Opened 6 years ago Closed 6 years ago

[Media] [Camera][User Story] Add digital zoom capability to the camera

Categories

(Firefox OS Graveyard :: Gaia::Camera, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 933902
1.4 S2 (28feb)

People

(Reporter: skasetti, Unassigned)

References

Details

User Story:
As a user, while taking a picture using the camera app I want the ability to digitally zoom in and zoom out to make the subject appear bigger or smaller

Acceptance Criteria:
1. When the user opens the camera app he/she can pinch the screen to zoom in or zoom out. The scroller on the screen should minimize or maximize based on the pinch.
2. The user can also swipe to zoom in or zoom out so that the subject can be made bigger or smaller. The scroller on the screen should minimize or maximize based on the swipe action performed.
Flags: in-moztrap?(mozillamarcia.knous)
Making this a META bug

UI work is tracked here (933902) which has the specs from the UX team
Depends on: 933902
blocking-b2g: --- → 1.4?
Blocks: 965489
blocking-b2g: 1.4? → ---
Target Milestone: --- → 1.4 S2 (28feb)
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 933902
You need to log in before you can comment on or make changes to this bug.