Add support for clipboard

RESOLVED DUPLICATE of bug 747798

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 747798
5 years ago
5 years ago

People

(Reporter: pancake, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20131005030203

Steps to reproduce:

There's no support for clipboard (select / copy / paste).


Actual results:

Nothing. It's not done.


Expected results:

There's a PoC of selection on input text entries.. that doesn't works on real devices (several more problems on hidpi, because you cant tap on selection margins).

https://github.com/KevinGrandon/Firefox-OS-Clipboard

Updated

5 years ago
Summary: Clipboard → Add support for clipboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 747798
You need to log in before you can comment on or make changes to this bug.