Keyboards settings missing a back arrow button

RESOLVED DUPLICATE of bug 914093

Status

Firefox OS
Gaia::Settings
P1
normal
RESOLVED DUPLICATE of bug 914093
5 years ago
5 years ago

People

(Reporter: zlati.pehlivanov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

Go to Settings -> Keyboards -> Built-in Keyboard


Actual results:

Opens a window with Keyboard settings, cannot go back, there is no arrow button in the top left corner.


Expected results:

There should be a button at the top left corner to go back to the keyboards main window.
(Reporter)

Updated

5 years ago
OS: All → Gonk (Firefox OS)
Priority: -- → P1
Hardware: All → ARM

Updated

5 years ago
Component: General → Gaia::Settings
(Reporter)

Comment 1

5 years ago
happens on Peak
images-peak-v1.2-2013-10-16.Gecko-46c3ed6.Gaia-2ae3c81
Zlati: thanks for filing this bug!

Rudy: this is a huge 3rd party framework bug. I'm shocked that this even landed like this.
Could you make sure that it gets assigned to someone, please?

This must be a koi blocker. It is absolutely unacceptable for the user to be trapped while trying to set the settings.
blocking-b2g: --- → koi?
Flags: needinfo?(rlu)
Thanks for noticing this.
We had a discussion on this issue, and will sort it out with UX.
Status: UNCONFIRMED → RESOLVED
blocking-b2g: koi? → ---
Last Resolved: 5 years ago
Flags: needinfo?(rlu)
Resolution: --- → DUPLICATE
Duplicate of bug: 914093
You need to log in before you can comment on or make changes to this bug.