[Buri][Shira 52280][Facebook]Facebook application is not properly displayed in terms of resolution

RESOLVED DUPLICATE of bug 873385

Status

Firefox OS
Gaia
P1
normal
RESOLVED DUPLICATE of bug 873385
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

176.38 KB, image/x-png
Details
(Reporter)

Description

5 years ago
DEFECT DESCRIPTION:
 Facebook application is not properly displayed in terms of resolution
  REPRODUCING PROCEDURES:
 Facebook application is not properly displayed in terms of resolution.
 Posted photos are are completely blur.
 In comparison with Alcatel T' POP which has been launched in Greece as a Natco choice and whicch has the exact same specs (same phone with different branding) there is a huge  diferrence! Please see attached photo (left side: OT- T' POP, right side: OT-FIRE).
 This leads us to the conclusion that the problem exists in the OS.
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 Medium
  REPRODUCING RATE:
 5/5
  For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

5 years ago
Clone from brother
(Reporter)

Comment 2

5 years ago
Created attachment 816307 [details]
pic

Comment 3

5 years ago
Hi Joe,

This is carrier blocker, please help evangelize.
blocking-b2g: --- → leo?
Flags: needinfo?(jcheng)
Already known & in progress on a resolution path. It's not directly in Mozilla's control though - this is a Facebook + WURFL bug.
Status: NEW → RESOLVED
blocking-b2g: leo? → ---
Last Resolved: 5 years ago
Flags: needinfo?(jcheng)
Resolution: --- → DUPLICATE
Duplicate of bug: 873385
You need to log in before you can comment on or make changes to this bug.