[ENHANCEMENT]: Popup box for subject lines that get cut off by narrow columns

VERIFIED DUPLICATE of bug 32157

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 32157
17 years ago
14 years ago

People

(Reporter: Lee Sam, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2+)
Gecko/20010727
BuildID:    2001072703

When a long string (i.e. a subject line or an e-mail address) is cut off by
because it is displayed in a column that is too narrow, moving the mouse over
the cut-off string should popup a small box containing the entire string (or at
least more of the string than what's visible).

Reproducible: Always
Steps to Reproduce:
Behavior Description:

1. A list of emails or news messages are viewed with short columns, so taht some
of the subject lines are only partially displayed
2. Positioning the cursor over any of these shortened strigns pops up a small
box of approximately the same size as the text containing more (if not all) of
the string.
3. Moving the mouse off of the string makes the box disappear

Comment 1

17 years ago
This is a dup of bug 32157

*** This bug has been marked as a duplicate of 32157 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.